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File Menu 
 
Network related group 
New networks 
Erases all data from memory, removes pictures and set most parameters to default values. 
 
Open networks 
Opens a dialog box in order to load a previously saved project file. This project file contains units, 
nets, and system data. It also contains the map and pictures filename and path. The map file and 
pictures files are loaded automatically if they are found. 
 
Save networks 
Opens a dialog box in order to save all project files on disk. 
 
Save networks as 
Opens a dialog box in order to save the networks data to a project file on disk. 
 
Networks properties 
Opens a window containing all the necessary controls to perform network edition (see How to create 
a network). 
 
Unit properties 
Opens a form in order to edit units data (see How to position units). 
 
Map related group 
Open map 
Opens a dialog box in order to load a previously saved map file. The map file contains elevation 
data, and is normally associated with a bitmap picture file.  
 
Save map as 
Opens a dialog box in order to save map data into a file. The file, is named with the map name 
followed by a .MAP extension, and contains elevation data. Contrary to older version, the map 
picture will not be saved, because program allows multiple pictures per map. Each picture must be 
saved with the Save picture as command. 
 
Map properties 
Opens a form in order to define the map coverage boundaries and select the elevation database (see 
How to acquire elevation data). 
 
Previous map 
Opens the Map properties form with the center and size settings adjusted to the previous map 
created. 
 
Next map 
Opens the Map properties form with the center and size settings adjusted to the next map created. 
 
 
Picture related group 
New picture 
Opens the Picture properties form in order to create a new map picture. 
 
Open picture 
Opens a dialog box in order to load a picture file from disk (BMP, GIF, TIF, PNG or JPEG). Picture 
files are associated with a properties file named with the picture followed by a .DAT extension. If the 
properties file is not found, the file is considered as a user picture that can be scaled manually (see 
Import and scale user pictures). 
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Save picture as 
Opens a dialog box in order to save a bitmap picture file in BMP, TIF, PNG or JPEG format. 
 
Picture properties 
Opens the appropriate form (Map, User or 3D type) that can be used to create or modify a map 
picture (see How to create a map picture, How to import and scale user pictures, and 3D, panoramic, 
and stereoscopic views).  
 
Print related group 
Print 
Prints the active picture on a printer device. The picture is scaled and oriented to fit paper size. 
 
Program related 
Files list 
Files shown are recent networks project files that can be recalled. 
 
Exit 
This command aborts program execution upon confirmation. 
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Edit Menu 
 
Copy 
Copies the active picture to the Clipboard. 
 
Paste 
Inserts the contents of the Clipboard in the active picture. 
 
Paste as a new picture 
Creates a new picture window where is inserted the contents of the Clipboard. 
 
Merge pictures… 
Enable the selection of a source to be merged with the active picture, by copying, adding, 
multiplying, or logical and operation. The source can be another picture or a picture from the 
internet: LANDSAT (NASA), TerraserverUSA (USA only), Tiger (USA only), Toporama (Canada 
only), MapPoint or Mapquest. It can also be ADRG (compressed or not), Quo Vadis or Land cover. 
 
Draw grid… 
Opens a window in order to draw Lat-Lon or UTM grid over a 2D picture. 
 
Draw rings… 
Opens a window in order to draw range rings over a 2D picture. 
 
Draw objects 
Select Lines, Filled areas, Labels, Cities or All to add graphic objects to the active picture. 
 
Fit to a window 
Create a new picture resized to fit the actual window size.  
 
Rotate/Stretch 
Opens a window with rotation angle and stretch factor inputs that will be used to create a new picture 
on activation of the Apply command. 
 
Flood 
Flood all map pixels surrounding cursor position that share the same elevation. 
 
Stratification 
Opens a window used to color a stratum of elevation. 
 
Elevation contour 
Opens a window used to draw a custom defined elevation contour interval. 
 
Force gray scale 
Modify a picture to force a gray scale (useful for coverage background). 
 
Shadow 
Modify a picture to draw shadows behind mountains. 
 
Redraw last legend 
Redraw the last legend to a picture. 
 
Distance scale 
Add a distance scale to a picture. 
 
Corners coordinates 
Print the four corners lat-lon coordinates over a picture. 
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Fit map to picture/selection 
Opens the Map properties window in order to extract elevation data according to the picture or 
selection. 
 
Fit map to units 
Opens the Map properties window in order to extract elevation data in order to fit best all units in 
memory. 
 
Orthorectify 
Draw a new picture that can then be adjusted to fit map exactly. 
 
Projection 
Draw a new picture according to a trapezoidal projection offering less distortion. 
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View Menu 
 
Elevation grid 
Opens a small window that shows 5x5 elevation data records centered at cursor position along with 
cursor coordinates. 
 
Find peak elevation 
Place cursor at the position on a picture or a selection where elevation is maximum according to 
elevation data in memory. 
 
World map 
Opens a new picture window with worldwide coverage. 
 
Show networks 
Initiates drawing of the performance for all links of all visible networks. 
 
Hide networks 
Hides network performance and unit labels on all pictures. 
 
Networks autoredraw 
If checked and if the computer is fast enough, the network drawing will be refreshed on exiting the 
Networks properties form.  
 
Flight 
Opens the last flight animation generated with the Radio link form. 
 
Toolbar 
If checked, shows the buttons under the menu bar. 
 
Status bar 
If checked, picture, cursor, and progress information will be shown at the bottom of the main form. 
 
Mouse coordinates 
If checked, the latitude and longitude of the mouse position will be shown in the status bar. 
 
Full screen 
Maximize the active window to the maximum screen size. If the picture is larger than the screen, use 
keyboard arrows or mouse to move the picture. 
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Tools Menu 
 
Radio link 
Opens a form with a picture box that shows earth profile, radio performance, and observation 
features between each pair of units (see Radio link and system performance). 
 
Radio coverage 
Opens a form in order to initiate radio coverage drawing on a map picture (see How to perform radio 
coverage). 
 
Visual coverage 
Opens a form in order to initiate visual coverage drawing on a map picture (see How to perform 
visual coverage). 
 
Visual horizon 
Opens a form in order to initiate visual horizon drawing. 
 
Network manager 
Opens a form in order to visualize the relationship between network components or change network 
size. 
 
Objects editor 
Opens a form in order to edit object files. 
 
Antenna pattern viewer 
Opens a form in order to plot antenna patterns. 
 
Network Report 
Opens a form in order to show or print the performance matrix of all network links. 
 
Multicast Monitor 
Opens a form displaying the last messages received on the multicast channel defined in GPS 
options. 
 
Metric conversion 
Opens a form to perform metric conversion between two text boxes. 
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Options Menu 
 
GPS 
Opens a form in order to initiate GPS position acquisition via a serial port and enter Internet 
addresses at which position will be reported (see How to use a local GPS and report position). 
 
APRS 
Opens a form in order to initiate reception from the Automatic Position Reporting System. 
 
Internet 
Opens a form in order to set preferences for SRTM and Toporama download from Internet. 
 
Elevation data 
Opens a form in order to set preferences for the elevation data extraction method that will be used in 
Radio Link and Network performance. 
 
S-Unit 
Opens a form in order to set preferences for the S-Unit displayed in Radio Link. 
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Window Menu 
 
Cascade 
Arranges visible windows into a cascade. 
 
Tile horizontal 
Aligns visible windows horizontally. 
 
Tile vertical 
Aligns visible windows vertically. 
 
Arrange icons 
Aligns reduced windows icons at the bottom of screen. 
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Help Menu 
 
Contents 
Opens the help file. 
 
Search 
Opens the help file index. 
 
Check for web update 
Check for the latest version of the program available via the Internet. 
 
About 
Gives information on program version and system performance. 
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How to acquire elevation data 
 
Things to know first 
 
Maps 
Maps are based on a matrix of up to 2000x2000 elevation records (meters above sea level), which 
can be saved in a file with a .MAP extension. Map data can be viewed with the Elevation grid. 
 
Terrain Elevation Data 
Digital Terrain Elevation Data (MIL-D-89020 AMENDMENT 1). 
Maps are based on digital terrain elevation data. The program can actually access a resolution of 1, 3, 
or 30 seconds of an arc, which corresponds to a spacing of approximately 30m, 100m, or 1 km 
between records. The program can read GTOPO30, GLOBE and DTED level 0 at 30 arcsecond, 
SRTM and DTED level 1 at 3 arcsecond, DTED level 2 and SRTM at 1 arcsecond, and BIL at any 
resolution 
 
Interpolation 
Maps are of variable dimension. Interpolation is needed to adjust the database records to those of the 
program.  
 
Deployment area 
The deployment area is a rectangular zone with horizontal coordinates for the center position and a 
size in kilometers that should be large enough to contain all units. 
 
Step by step 
 
1. In View menu, select World map. On the world map picture, click on the desired position for the 
map center position. 
 
2. In File menu, select Map properties. This will open a form with all the necessary controls to 
create a map. Click on Use cursor position button. 
 
3. Optionally use city or DMS (Latitude and longitude in degree, minute, second) to enter a more 
precise position for the center of the map. 
 
4. Select the database and associated database path. If you do not have a database, you can set SRTM 
parameters in Internet Preferences in Options in order to download elevation data directly from the 
Internet. 
 
5. Select 400x400 pixels and 100 km size. 
 
6. Click on the Apply button. 
 
7. If an error message occurs, verify the database drive and redo from step 2. 
 
8. In File menu, select New picture (See How to create a map picture). 
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How to create a map picture 
 
Things to know first 
 
Picture size 
Picture size is equal to the elevation matrix pixel size defined in Map properties. It has a direct 
impact on program performance. The amount of calculation increases by the square of picture side, 
as well as the memory needed. First try small pictures (400x400) to test your machine. 
 
Video settings 
The best compromise is definitively 16-bit color setting (65536 colors). Some function gives poor 
results at 8 bits color setting (256 colors). 
 
Draw mode 
Each mode can be used to enhance terrain characteristics. The most common draw mode is Gray 
scaled slope, because networks features are better seen.  
 
About Picture properties 
 
Gray scaled slope 
This option is used to draw the topographic map using a gray color scale according to the terrain 
slope. In this mode, the map is drawn as if lighted from the azimuth entered in the Light Azimuth 
entry box, such that slopes facing the direction of the light source are the lightest, and slopes facing 
away from the light source are darker.  Horizontal terrain is drawn with the average color shade 
given by the Brightness entry box. The range from lightest to darkest shade is prescribed by means of 
the Contrast entry box.  
 
Colored slope (absolute) 
This option is similar to the Gray scaled slope option with the exception of the color. In this mode, 
the color is related to the elevation (h) above sea level according to the following scale: 

 
Elevation range Color 
h < 0m    Magenta 
0m <= h < 100m  Cyan 
100m <= h < 300m  Green 
300m <= h < 700m  Yellow 
700m <= h < 1500m  Orange 
h >= 1500m   Gray 

 
Colored slope (relative) 
This option is similar to the Colored slope (absolute) option with the exception of the elevation 
range. The colors are the same, but they are scaled to the Bottom elevation and Top elevation entries. 
 
X-ray 
This option is used to draw the topographic map using a gray scale.  In this mode, the map is drawn 
in relation to elevation, with the highest points the darkest and the lowest points the lightest. The 
gray scale is relative to the Bottom elevation and Top elevation entries. 
 
X-ray (inverted) 
This option is similar to X-ray, but with the highest points the lightest and the lowest points the 
darkest. 
 
Rainbow 
This option combines shadows with a user-defined color in order to produce a million colors picture 
if the video mode enables it. Activate the Colors button to open the color edit form. 
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Bottom elevation 
Minimum elevation threshold in meters. 
 
Top elevation 
Maximum elevation threshold in meters. 
 
Contrast 
Percentage of contrast. 
 
Brightness 
Percentage of brightness. 
 
Light Azimuth 
Azimuth in degrees from which an imaginary light source illuminates the terrain. 
 
10 meter contour intervals 
This option generates darker contour curves at every 10m of elevation. 
 
100 meter contour intervals 
This option generates darker contour curves at every 100m of elevation. 
 
500 meter contour intervals 
This option generates darker contour curves at every 500m of elevation. 
 
Draw objects 
This option will exhibit roads, lakes, boundaries and labels defined in .plt files (OziExplorer format) 
located in a sub directory object if they are within the map limits. 
 
Show cities 
This option will exhibit cities defined in file cities.dat if they are within the map limits. If selected, 
font and back style can be selected with the Font button and Transparent checkbox. 
 
Step-by-step 
 
1. In File menu, select New picture. 
 
2. Select Grey scaled slope, 30% contrast, 70% brightness, 335 deg. Light azimuth, no Cities, 
and no Contours. 
 
3. Click on the Apply button. 
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How to position units 
 
Things to know first 
 
Cursor 
The cursor has a horizontal position with an elevation record (in meter above sea level) 
corresponding to intersection of the two dotted lines that appear after a click on the map. The 
Elevation grid (when selected in View  menu) shows a 5x5 array of elevations surrounding the 
horizontal position that is shown in latitude/longitude coordinates, just below the Elevation grid. To 
move the cursor, click anywhere on a map picture or click on any cell of the Elevation grid. 
 
Elevation 
Units automatically get an elevation (in meters above sea level) from the map when you position 
them. You can also enter the exact elevation manually if you know it. 
 
Enabled 
This property determines if the unit is active and visible. It is useful to temporarily remove a unit 
without erasing the associated data. 
 
Transparent 
This option determines if the label uses the backcolor or if it is transparent. 
 
Step by step 
 
1. Click alternatively on the map picture and on the cells of the Elevation grid to localize the pixel 
where you want to position the unit. 
 
2. In File menu select Unit properties. This will open a form with all the necessary controls to 
finalize the positioning of the unit. 
 
3. Select a unit in the list. 
 
4. Use the Name text box to edit the unit name. Click on the Place unit at cursor position button to 
force the entry of the cursor coordinates and elevation into the unit fields. 
 
5. Set the visible, forecolor, transparent, and backcolor properties. Observe the changes with the 
example shown. 
 
6. Close the Units properties form. The unit label should appear on the map picture. 
 
Tip for repositioning 
 
Position the cursor to the wanted position. Click on the unit label with the right button of the mouse. 
The program will ask you to confirm the move. Click the OK button and the unit will jump to the 
new position. Note that if you double click on a unit label, the Unit properties form will open with 
the selected unit ready to be edited. 
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How to create a network 
 
Things to know first 
 
ITS model 
The US Institute for Telecommunications Science (ITS) has published a well-known model for radio 
propagation commonly referred to as the Longley-Rice model. The original code in FORTRAN has 
been translated into a dynamic link library for Windows. The input of the model includes 
environmental, system, and statistical parameters. The output is the predicted path loss between 
units. 
 
Radio systems 
There are some technical parameters in addition to those of the ITS model that must be selected to 
compute the received signal knowing the path loss. The program supports 25 different configurations 
that are related to the radio installation in use. 
 
Net topology 
The program does more than evaluate the quality of communication between units. If you have 
selected a network topology where rebroadcast is allowed, the program will initiate as much iteration 
as necessary to find the shortest successful path between units. If no path is found after the maximum 
number of rebroadcasts is reached, the link will be shown in red. 
 
Net membership 
Each unit entered in a net has a role and a radio system. 
 
Net parameters 
 
Net name 
The net name can be up to 30 characters long. 
 
Minimum and maximum frequency 
For a frequency hopping net, these entries correspond to the lower and upper limits of the hopping 
set. The program computes the mean frequency as the entry for the propagation model. 
 
Polarization 
Either horizontal or vertical (in accordance with the system in use). 
 
Mode of variability 
The Spot mode is for a one-try message. The Accidental mode is for interference evaluation. The 
Mobile mode is for units that are moving while communicating. The Broadcast mode is for 
stationary units. 
 
The effect of percentage of time, locations, and situations depends on the mode selected. 
 
Surface refractivity 
The terrain surface refractivity is a measure of the air refractivity above/near the ground. In general, 
the average refractivity would decrease with altitude, being a maximum at sea level. In the absence 
of any specific data, the default value should be used. 
 
Ground conductivity 
Relative ground permittivity 
These properties determine together the nature of the radio wave reflection on the ground in a Line-
Of-Sight radio link. In general, the more conductive the terrain is, the greater is the risk to have 
important attenuation or fluctuations of the radio signal. The worst case is the “picket fence” type. In 
the absence of any specific data, default values should be used.  
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Climate 
This option is used to select the type of climate mostly encountered in the selected deployment area. 
Equatorial 
Continental Subtropical 
Maritime Sub-Tropical 
Desert 
Continental Temperate 
Maritime Temperate Over Land 
Maritime Temperate Over Sea 
 
These options set some of the calculation parameters in the ITS algorithm used in the program. The 
atmospheric conditions like climate and weather vary in the different areas of the world, and affect 
both the refractive index of free air and play an important role in determining the strength and fading 
properties of radio signals. For instance, the refractive index gradient of air near the surface of the 
earth determines the way a radio ray is bent or refracted as it passes through the atmosphere. 
 
The Continental Temperate climate is common to large landmasses in the Temperate Zone. 
 
Cancel 
Restores all net properties to their initial value, when the form was opened. 
 
Default parameters 
Sets the propagation model parameters of a network to their defaults. 
 
Systems 
 
Predefined 
Use this list to get predefined system parameters from the file radiosys.dat. This file can be edited 
with Notepad. 
Example: 

VHF  Name of the first installation 
50  Power in Watts 
.25  Receiver threshold in microVolt 
.5  Line loss in dB 
.8  Antenna gain in dBi 
2  Antenna height in meters 
UHF  Name of the second installation 
20  Power in Watts 
.5  Receiver threshold in microVolt 
1.5  Line loss in dB 
4  Antenna gain in dBi 
2.5  Antenna height in meters 
... 

 
Transmit power 
Transmit power in Watts - manual entry. 
 
Receiver threshold 
Receiver threshold in microVolt into 50 Ohms - manual entry. 
 
Line loss 
Line loss in dB - manual entry. 
 
Antenna gain 
Antenna gain in dBi (gain relative to an isotropic antenna) - manual entry. To translate from dipole to 
isotropic just add 2.2 dB. 
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Antenna height 
Antenna height in meters - manual entry. 
 
Net topology 
 
Visible 
Use this check box to show or hide a net on the map picture. 
 
Voice net 
Use this option for a net where needlines from command posts to subordinate units are required, but 
not between subordinates. Rebroadcast units can be used to increase the communication range. 
 
Data net, star topology 
Use this option for a data net where a master unit polls slave units, with no links between slave units. 
 
Data net, cluster 
Use this option for a data net with nodes that can retransmit datagrams (rebroadcast, digipeating). 
 
Maximum number of rebroadcasts. 
If set to zero, this parameter will inhibit retransmission. 
Otherwise: 
(Maximum number of rebroadcasts) = (Time to live) - 1 
 
Net membership 
 
List of all units 
Use the checkbox at the left of the List of all units to add or remove units to the net. Select a role 
and a system for each unit with the lists on the right. To verify the role and the system that were 
already assigned to a unit, click the unit name in the List of all units. 
 
Member role and system 
Since many units in a net may share some technical parameters, these parameters were regrouped 
under a same system definition to reduce memory usage. As soon as a unit has a parameter that 
differs from the other units, a new system must be defined for that unit. The only exception is the 
antenna height, which can be overwritten. 
 
Style (Applies to all nets) 
 
Propagation mode 
Toggle between Normal or Interference propagation mode. For interference studies, the model is 
optimistic. 
 
Network drawing colors 
User can select color and threshold for network drawing. 
 
Step by step 
 
1. In File menu select Networks properties. 
 
2. Press the Net parameters button. 
 
3. Use the List of all nets to select the network to be edited. 
 
4. Edit the network name and all radio propagation parameters  
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5. Press the Net topology button. 
 
6. Check Visible and select the Voice net topology. 
 
7. Press the Systems button. 
 
8. Use the List of all systems to edit as many systems as necessary to describe the network. 
 
9. Press the Net membership button. 
 
10. Check units to be in the network. For each unit select a role and a system. 
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How to save and retrieve projects 
 
Networks file (*.net) includes: 
Radio propagation parameters, topology, and membership for the 25 nets in memory 
Technical data for the 25 radio systems in memory 
Properties for the 50 units in memory 
Map filename 
Pictures filenames 
Antenna height values for units whose differs from system entry. 
 
Step by step 
1.Save the elevation matrix first with Save map as 
 
2. Save each individual picture with Save picture as 
 
3. Save networks and unit data with Save networks as 
 
4. In File menu, select New networks to clear all. 
 
5. In File menu, select Open networks and select the previously saved file. 
 
6. Verify that all data and pictures have been recovered. 
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How to perform radio coverage 
 
Things to know first 
 
Radio coverage of what? 
Suppose a unit is stationary while the other is moved everywhere around. The system parameters are 
the same as those seen in Radio link, except for the position of the mobile unit. 
 
Performance to meet 
The program uses Rx Threshold in S-unit, in microVolt, dBm or in microVolt/m. The performance 
thresholds in S-unit are relative to receiver sensitivity while the others are taken at the receiver input 
(see Radio link and system performance). 
 
Single Polar 
The surface is covered according to polar coordinates around the center unit. Range and azimuth 
span, and azimuth increment can be adjusted. 
 
Combined Cartesian 
The surface is covered according to small squares of variable pixel size. Many sites can be used to 
produce a combined coverage with the best signal available at each position on the map. 
 
Interference 
The surface is covered according to small squares of variable pixel size. The coverage of a single 
transmitter side can be shown in two colors: the first color shows the normal coverage according to a 
minimum signal to meet, while the second color indicates that a signal from a second transmitter is 
interfering. Interference occurs when the minimum Signal to Interference ratio is not met. 
 
Rendering 
Fill area and/or signal contours can be selected. Coverage color is mixed to the map picture with a 
logical and. (Better resolution means more computer time). 
  
Antenna pattern 
If a non-directional antenna is used for center unit, the antenna will be pointed toward the original 
right unit position. This orientation can be modified with the antenna azimuth text box. 
 
Step by step 
 
1. Create a gray slope picture map (see How to create a map picture) 
 
2. Position the center unit (see How to position units) 
 
3. Enter network parameters for the center unit and mobile unit (see How to create a network) 
 
4. In the Tools menu select Radio coverage then Single Polar 
 
5. Select appropriate center unit, mobile unit, and net. 
 
6. Select Threshold of 1 and 11 S-unit, radial range from 0 to 100 km, azimuth range from 0 deg. to 
360 deg. at 1 deg. step. 
 
7. Check the Fill area with yellow color. 
 
8. Click the Apply button. 
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How to perform visual coverage 
Things to know first 
 
Applicability 
Visual coverage can be used for line of sight, radar or interception range. It is based on pure 
geometrical clearance, taking into account the sensor height above ground, the target height above 
ground (nap of the earth flight), the topography, and the earth curvature. 
 
Earth radius 
Visual coverage uses the average earth radius to simulate earth curvature. This explains the 
difference observed with the radio coverage, where the radio beam tends to bend toward ground. 
 
Step by step 
 
1. Create a gray slope picture map (see How to create a map picture) 
 
2. Position the center unit (see How to position units) 
 
3. In Tools menu select Visual coverage 
 
4. Select appropriate center unit, sensor height and target height. 
 
5. Set radial range from 0 to 100 km, azimuth range from 0 deg. to 360 deg. at 1 deg. step. 
 
6. Press the Yellow button. 
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How to import and scale user picture 
 
Things to know first 
 
Valid source 
The program can load BMP, GIF or JPEG bitmaps of satellite photo, scanned maps, etc. 
 
Calibration 
A picture must be calibrated in order to use it for positioning by entering the four corners latitude and 
longitude. 
 
Step by step 
 
1. In File menu, select Open picture. 
 
2. Select a picture that is not already a map picture 
 
3. Active the picture window and in File menu, select Picture properties. 
 
4. Enter the latitude and longitude of each of the corners (you can use the cursor position). 
 
5. Press the Apply button. 
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How to create a flight animation 
 
Things to know first 
 
Flight path 
The flight follows a direct line from Tx antenna to Rx antenna. 
 
Disk space 
The flight animation uses a huge amount of disk memory. It is wise to import all the bitmaps into 
video animation software capable of compression, such as GIF Constructor shareware. 
 
Step by step 
 
1. In Tools menu select Radio link 
 
2. If a valid link is shown, go to View and then Observe. 
 
3. Use Options to specify the number of frames per second and flight speed. 
 
4. Select Create normal flight. 
 
5. After completion, play the animation in real time with View flight or Flight in View 
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How to export profile data 
 
Things to know first 
 
Export file format 
The program can export profile data into a file in text format. This file can be viewed with Windows 
Notepad or imported into a spreadsheet program. 
 
Rmpath program 
Rmpath is a simple freeware that can be used to look at the profile data exported by the program. If 
this program is in the application directory, it will open automatically after saving the file. 
 
Step by step 
 
1. In Tools menu select Radio link 
 
2. If a valid link is shown, go to Edit and then Export to…. 
 
3. Open Windows Notepad to view the profile data. 
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How to use a local GPS and report position 
 
Things to know first 
 
GPS serial output 
Most GPS are capable of sending information through a simple serial link. Only the TXD and 
GROUND pins need to be connected to the PC, on any of the serial port. The GPS must be set at 
4800 or 9600 bps, 8 bits, No Parity, and 1 stop bit. 
 
GPS sentence recognized 
The program looks for a sentence beginning with $GPRMC from the GPS. This sentence is common 
to most GPS. 
 
UDP protocol 
The program uses Multicast UDP protocol to report position to other PCs running the program. This 
protocol is common to most LAN and can be used on the Internet, as soon as the IP address (or 
domain name, or computer ID) and port are valid. 
 
Step by step 
 
1. In Options menu select GPS options 
 
2. Enter the serial port at which the GPS is connected. 
 
3. Enter unit to move. This is the unit that will move according to the GPS position received. 
 
4. Enter IP address and port at which position will be reported. 
 
5. Press Start to initiate local GPS decoding. Color dot on the Status Bar should flash to show 
activity. 
  
6. If Log was checked, sentences will be saved on file. Use Play back to verify. 
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Radio propagation model 
 
Introduction 
This software is a tool to help in the elaboration of radio communication networks. Before 
implementing a network in the field, it can be used to verify the performance of network radio links. 
 
The computer program evaluates if a radio link is possible between two given sites, and provides the 
performance of that link taking into account: 
 
a. The radio equipment characteristics,  
 
b. The radio wave propagation theory (using the US Institute for Telecommunications Science (ITS) 
propagation prediction model, better known as the Longley-Rice model (Notes 1 and 2)). 
 
 
Note 1 Georges A. Hufford, Anita G. Longley and William A. Kissick.  A Guide to the Use of the 
ITS Irregular Terrain Model in the Area Prediction Mode, National Telecommunications and 
Information Administration (NTIA) Report 82-100, US Department of Commerce, April 1982. 
 
Note 2 Anita G. Longley.  Radio Propagation in Urban Area, Institute of Telecommunication 
Sciences, Office of Telecommunications, Boulder, Colorado 80302. 
 
Suggested values for surface parameters 
 
Ground attribute Ground Conductivity Relative Permittivity 
Average ground .005 15 
Poor ground .001 4 
Good ground .02 25 
Fresh water .01 25 
Sea water 5 25 
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Radio link and system performance 
 
Radio link menu bar 
 
Edit 
Use Copy to send a copy of the active form picture to the clipboard. 
Use Export to... to save profile data in a file and open the RMPATH program. 
 
View 
Use Profile to initiate execution of the profile extraction and link performance calculation between 
the units selected in the left and right lists. Changing units in either list or changing the net (middle 
list) will initiate the same process. The left unit transmits toward the right unit. 
Use Swap to exchange Tx and Rx units. 
Use Details for a short performance report, such as distance, azimuth, mode of propagation, and 
system data. 
Use Range to view the signal and distance relationship. The cursor is positioned at the distance 
where the signal does not meet the required performance (range). 
Use Distribution to view the signal statistical distribution relative to receiver performance. 
Use Observe and select either the 5°, 10°, 20°, 40° or 80° angle of view to visually observe the right 
unit as seen from the left unit. 
 
Profile picture 
Clicking on the profile picture will move the receiver along the path. The label indicates the distance, 
clearance or obstruction, and signal. The 0.6F1 symbol means 0.6 times the first Fresnel zone. 
 
S-meters 
Each of the green lights correspond to one S-unit, the red lights each correspond to an additional 10 
dB over S9. The right S-meter corresponds to the signal received for a transmission from left to right. 
The left S-meter corresponds to the signal received for a transmission from the right to the left. The 
values may differ if the system gains are different in each case. 
 
Radio link performance 
The performance of a radio link is calculated as per the following: 
 

T (dBm) = 10 log10 (Transmit power in Watts) + 30  
L1 (dB) = Transmitter line loss 
A1 (dBi) = Transmitter antenna gain relative to an isotropic antenna 
P (dB) = Radio propagation loss from the Longley-Rice model (including required fade 
margin) 
A2 (dBi) = Receiver antenna gain relative to an isotropic antenna 
L2 (dB) = Receiver line loss 
R (dBm) = 20 log10 (Receiver threshold in microvolts) - 107 

 
The performance shown in dB: 
 

M (dB) = Received signal (dBm) - R (dBm) 
M (dB) = (Tx - L1 + A1 - P + A2 - L2 ) - R 

 
The performance shown in S-Units for frequencies < 30 MHz:  
 

S0  (M <= -3dB) 
S1 (M > -3dB and M <3dB) 
S2 (M >= 3dB and M <= 9dB) 
S3 (M > 9dB and M < 15dB) 
S4 (M >= 15dB and M <= 21dB) 
S5 (M > 21dB and M < 27dB) 
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S6 (M >= 27dB and M <= 33dB) 
S7 (M > 33dB and M < 39dB) 
S8 (M >= 39dB and M <= 45dB) 
S9 (M > 45dB and M < 54dB) 
S9 + 10 (M >= 54dB and M < 63dB) 
S9 + 20 (M >= 63dB and M < 73dB) 
S9 + 30 (M >= 73dB and M < 83dB) 

 
The performance shown in S-Units for frequencies >= 30 MHz:  
 

S0  (M <= -1.5dB) 
S1 (M > -1.5dB and M <1.5dB) 
S2 (M >= 1.5dB and M <= 4.5dB) 
S3 (M > 4.5dB and M < 7.5dB) 
S4 (M >= 7.5dB and M <= 10.5dB) 
S5 (M > 10.5dB and M < 13.5dB) 
S6 (M >= 13.5dB and M <= 16.5dB) 
S7 (M > 16.5dB and M < 19.5dB) 
S8 (M >= 19.5dB and M <= 22.5dB) 
S9 (M > 22.5dB and M < 27dB) 
S9 + 10 (M >= 27dB and M < 39dB) 
S9 + 20 (M >= 39dB and M < 49dB) 
S9 + 30 (M >= 49dB and M < 59dB) 
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3D, panoramic, and stereoscopic views 
 
3D picture 
The 3D picture is an option available in the Picture properties form. It uses a 2D-map picture as a 
source for pixel color, each pixel of the 2D picture corresponding to a polygon in the 3D picture. The 
polygons are filling the space between successive pixels, after a geometrical transformation. The 
angle of view can be set with the scroll bars in the 3D picture properties form. 3D picture can be 
used to show the networks as well: Networks elevation can be modified without having to redraw 
the picture by using the Show nets command. 
 
Stereo 
The stereoscopic picture is also an option available in the Picture properties form. It uses a 2D-map 
picture as a source for pixel color. It covers the same area as the 2D picture, except that it uses color 
separation (Red and blue glasses required) to gives left and right eyes different point of view, which 
gives the impression that the picture is popping out of the screen. A special cursor can be moved with 
the keyboard arrows (horizontal coordinates) and the + or - keys (elevation). 
 
Observation view 
The observation view is available after a successful profile extraction in the Radio link window. 
Angle of view can be adjusted to zoom into the picture. Observation is from Tx antenna to Rx 
antenna. White and black circles are drawn when the Rx antenna is visible. 
 
Stereo view 
The stereoscopic observation is similar to the observation view, except that it uses color separation 
(Red and blue glasses required) to gives left and right eyes different point of view, which gives the 
impression that the picture is popping out of the screen. Stereoscopic effect can be exaggerated by 
increasing distance between eyes in Options. 
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Geodetic, UTM, and MGRS coordinates 
 
WGS 
The World Geodetic System (WGS) is used to set the horizontal position of a unit. In the program, 
Latitude ranges from 90° South to 90° North, and Longitude ranges from 180° West to 180° east. 
 
UTM 
Universal Transverse Mercator (UTM) divides earth into 60 zones of 6 degrees of longitude. The 
Northing is the distance from the equator (m) while the Easting is the distance from the central 
longitude of the zone (m), added with 500 000. 
 
MGRS 
The Military Grid Reference System (MGRS) is derived from the UTM system of coordinates. 
 

MGRS example: 
13S CF 94000 48000 or 13S CF 940 480 or 13S CF 94 48 means: 

Zone designation  13S 
100 000 m square  CF 
Easting   94000m 
Northing   48000m 
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Index 
 

—3— 

3D picture, 31 

—A— 

About, 12 
Accidental, 17 
Angle of view, 25 
Animation, 25 
Antenna, 25 
Antenna azimuth, 22 
Antenna gain, 17, 29 
Antenna height, 17, 29 
Antenna pattern, 9, 22 
APRS options, 10 
Arrange icons, 11 
Azimuth range, 22, 23 

—B— 

Bitmap, 24 
BMP, 24 
Bottom, 14 
Brightness, 14 

—C— 

Calibration, 24 
CD-Rom, 13 
Centre, 13 
Centre unit, 22 
Cities, 13, 14 
Climate, 17 
Close, 4 
Cluster, 17 
Color, 6, 16, 22 
Colors, 14 
Command, 17 
Conductivity, 17 
Contour line, 22 
Contrast, 14 
Coordinates, 13, 16, 32 
Copy, 6 
Coverage, 22 
Cursor, 16, 24 
Curvature, 17 

—D— 

Data, 13 

Data net, 17 
Database, 13 
Deployment area, 13 
Desert, 17 
Details, 29 
Distance, 22, 23 
Draw grid, 6 
Draw mode, 14 
Draw objects, 6 
DTED, 13 

—E— 

Earth curvature, 17, 23, 29 
Elevation, 26 
Elevation data, 13 
Elevation Grid, 8 
Elevation range, 6 
Enabled, 16 
Equatorial, 17 
Exit, 4 
Export, 29 
Export profile, 26 
Extraction, 26 

—F— 

File, 4, 21, 26, 27 
Fill area, 22 
Flight, 8 
Fligth, 25 
Flood, 6 
Font, 14, 16 
Frames per second, 25 
Frequency, 17 
Full Screen, 8 

—G— 

Geodesic coordinates, 32 
GIF, 24 
GPS, 10, 27 
GPS options, 10 
Grid, 6, 8 
Ground, 17 
GTOPO30, 13 

—H— 

Help, 12 
Help index, 12 
Hide networks, 8 
Horizontal polarization, 17 
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—I— 

Import picture, 24 
Index, 12 
Internet options, 10 

—J— 

JPEG, 24 

—L— 

Label, 16 
Latitude, 13 
Light azimuth, 14 
Line loss, 17, 29 
Line of sight, 23 
Link, 29 
Load, 4, 21 
Log, 27 
Longitude, 13 
Loss, 17 

—M— 

Map, 13 
Map properties, 4 
MapPoint, 6 
Maritime, 17 
Master, 17 
Membership, 17 
Menu, 4 
Merge pictures, 6 
MGRS coordinates, 32 
Military Grid Reference System, 32 
Mobile unit, 22 
Mobile,Broadcast, 17 
Mode of variability, 17 
Model, 28 
Multicast, 10 
Multicast monitor, 9 

—N— 

Network, 22, 29 
Network properties, 4 
Network report, 9 
Networks, 17, 21 
New networks, 4 
New picture, 4 
Node, 17 

—O— 

Observation view, 31 
Observe, 29 
Open map, 4 
Open networks, 4 
Open picture, 4 
Options, 10, 25, 31 
Orthorectify, 6 

—P— 

Panoramic view, 31 
Parameters, 17 
Paste, 6 
Path, 25, 26 
Path loss, 29 
Pattern, 22 
Performance, 29 
Permittivity, 17 
Picture, 14, 24, 31 
Picture properties, 4, 31 
Polarization, 17 
Position, 16 
Power, 17 
Prediction, 28 
Print, 4 
Profile, 25, 26, 29 
Project, 21 
Propagation, 28, 29 
Propagation model, 17 
Properties, 4, 6, 13 

—Q— 

Quo Vadis, 6 

—R— 

Radar, 23 
Radial range, 22, 23 
Radio coverage, 9, 22 
Radio link, 9, 29 
Radio propagation model, 28 
Rebroadcast, 17 
Recce, 31 
Receiver threshold, 17, 29 
Refractivity, 17 
Refresh rate, 27 
Report position, 27 
Retreive, 21 
Role, 17 
Rotation, 6 
Rx, 17, 29 
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—S— 

Save, 21 
Save map as, 4 
Save networks as, 4 
Save picture as, 4 
Sensitivity, 17 
Sensor, 23 
Serial port, 10 
Show networks, 8 
Signal, 29 
Slave, 17 
Speed, 25 
Spot, 17 
Star topology, 17 
Statification, 6 
Station, 16 
Statistics, 17 
Status Bar, 8 
Step, 22, 23 
Stereo picture, 31 
Stereoscopic view, 31 
Stratification, 6 
Stretch, 6 
Subordinate, 17 
Surface refractivity, 17 
System, 29 
System performance, 29 
Systems, 17 

—T— 

Target, 23 
Terminal, 17 
Terrain, 13 
Text format, 26 
Threshold, 17, 22 
Tile horizontal, 11 
Tile vertical, 11 

Toolbar, 8 
Tools, 9 
Top, 14 
Topology, 17 
Toporama, 6 
Tracking, 27 
Transmit power, 17, 29 
Transparent, 16 
Trapezoidal projection, 6 
Tropical, 17 
Tx, 17, 29 

—U— 

UDP, 27 
Unit, 16, 17, 22, 27, 29 
Unit properties, 4 
Universal Transverse Mercator, 32 
Update, 27 
Urban factor, 17 
UTM coordinates, 32 

—V— 

Variability, 17 
Vertical polarization, 17 
Video, 25 
View, 31 
Visible, 17 
Visual coverage, 9, 23 
Voice net, 17 

—W— 

Window, 11 
World map, 8, 13 

 


